Your PHP version must be 7.4 or higher to run CodeIgniter. Current version: 7.3.22